Dès ce 1er janvier, beaucoup de congolais seront privés de Whatsapp

0
1446





Comme il est de coutume, l’application de messagerie instantanée WhatsApp mettra à jour, à la fin de cette année, la liste des systèmes d’exploitation mobiles qu’elle prendra en charge. Certains appareils utilisant des versions obsolètes d’iOS et Android ne seront plus compatibles.




L’information est rapportée par plusieurs magazines d’information spécialisés, à compter du 1er janvier 2021, WhatsApp cessera de fonctionner sur les smartphones Android utilisant une version antérieure à la 4.0.3 et iPhone embarquant une version antérieure à iOS 9.

Les appareils fonctionnant sur des versions antérieures à celles précitées devront être mis à jour afin de pouvoir poursuivre l’utilisation de l’application.




Certains appareils, qui du fait de leur ancienneté ne peuvent pas réaliser une mise à jour sur des systèmes d’exploitation équivalent à ceux exigés (exemple : Iphone 4 et Samsung S2), devront purement et simplement être changés si leurs utilisateurs souhaitent continuer de profiter des services de messagerie instantanée de l’application.

Au Congo où les utilisateurs de ces technologies obsolètes se comptent par milliers, ces changement devraient avoir un impact important sur le marché de la téléphonie mobile.